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Overview

Welcome

Thank you for purchasing Multibridge!

We hope you share our dream of making the television industry a truly creative industry by allowing 
everyone access to the highest quality video.

Previously high end television and post production required investment of millions of dollars in 
hardware; however, Multibridge is the first uncompressed editing solution that includes the new 3 
Gb/s SDI connections, so features the highest quality video possible. We hope you get many years 
of use from your new Multibridge and have fun working with some of the world’s hottest television 
and design software!

This instruction manual contains all the information you’ll need for installing your Multibridge for 
use as either a video converter, or as a powerful PCI Express based editing, design, effects and 
broadcast paint solution.

If you’re not much of a “tech head” and have not installed hardware cards in your computer 
previously, then it might be a good idea to ask a technical assistant for help.  As Multibridge 
features uncompressed video capture and playback, and these data rates are quite high, you’ll 
need fast disk storage and a high-end PCI Express computer if you’re working with uncompressed 
video formats.

Before you install Multibridge, please check our website at www.blackmagic-design.com and click 
the support page to download the latest updates to this manual and Multibridge driver software.

Lastly, please register your Multibridge when downloading software updates. We would love to 
keep you updated on new software updates and new features for your Multibridge.

Perhaps you can even send us your latest show reel of work completed on your Multibridge and 
any suggestions for improvements to the software. We are constantly working on new features and 
improvements, so we would love to hear from you!

Grant Petty

CEO, Blackmagic Design
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Overview

Introducing Multibridge

Multibridge Eclipse and Multibridge Pro are bi-directional converters which feature built in PCI 
Express. Connect to a supported PCI Express based Windows workstation for the world’s highest 
quality and most versatile editing solution. 

Connect to any deck, camera or monitor

Multibridge supports all the traditional video connections including standard and high definition 
SDI 4:2:2, SDI 4:4:4, analog YUV, S-video and NTSC/PAL video in and out. HDMI and 3 Gb/s SDI 
are also included for connection to the latest video hardware. That’s great for connecting to any 
deck, camera or monitor. Multibridge also features multiple channels of AES audio with sample 
rate converters on all inputs. 12 channels are supported on Multibridge Eclipse and 8 channels 
on Multibridge Pro. For analog audio, Multibridge supports stereo XLR audio in and out on 
Multibridge Pro and 4 channels on Multibridge Eclipse, combined with two channel RCA audio 
outputs for low cost HiFi monitoring.

Advanced digital monitoring

Multibridge includes built-in HDMI capture and playback which is great for working with 
uncompressed digital video and audio without the expense associated with SDI. With HDMI, 
Multibridge can support large LCD and Plasma monitors or TV’s as well as video projectors. The 
HDMI input means you can also capture uncompressed, digital video and audio from the latest 
video cameras which provide HDMI output.

World’s highest quality

Multibridge works natively in 4:2:2 for SD and HD, as well as RGB 4:4:4 for HD or 2K digital film 
resolutions. Also included is the industry’s only true 14 bit analog conversion for the highest quality 
analog video.

Converter or a capture card

When not connected to your computer for editing, Multibridge works as a bi-directional video 
and audio converter. Only Multibridge is two products in one so it will stay useful, long after the 
computer you plug it into.

Compatible with all video software

Compatible with QuickTime™ and DirectShow™, Multibridge can use a wide range of video 
software for video capture and playback in either standard definition, high definition 4:2:2, high 
definition 4:4:4 RGB, and even 2K digital film resolutions. 

Multibridge lets you can customize your system for different tasks simply by selecting the video 
software you prefer to use. Use Premiere Pro™ or Vegas 8™ for editing, then combine Adobe 
After Effects™ and Photoshop™ for broadcast design and paint. Then finish your job by using DVD 
authoring software to give your clients a DVD.
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Using for Capture and Playback

Getting Started

Multibridge has two main modes which are distinguished by the PCI Express cable being connected 
to your computer (capture and playback mode) or when not connected (converter mode).

Capture mode

When the PCI Express cable and adapter card are connected to your computer, Multibridge 
becomes a PCI Express extension to your computer working as a video capture playback card. 
While independently powered, it’s really a part of your system’s operating hardware, just as if it 
was connected internally. 

This unique design allows more connector space for a breakout box style solution, while totally 
eliminating the noise and interference from the computer’s digital electronics - so you get clean 
audio and video, vital when working with precision broadcast quality analog signals.

When you connect PCI Express to a host computer, Multibridge uses the same software as used 
on Blackmagic Design’s DeckLink cards, so you get the same software compatibility, and options 
as a DeckLink card. This means that when used as a capture playback device all settings on 
Multibridge can be accessed via the DeckLink System Preferences. 

Note: Do not remove the power or disconnect the PCI Express cable from the workstation while the 
workstation is powered on. Power off the workstation before unplugging the Multibridge power, or 
disconnecting the PCI Express cable. When connected, make sure you tighten the PCI Express lock 
screws. Also, the PCI Express cable is NOT a DVI cable and only a Blackmagic PCI Express cable 
should be used.

Converter mode

When the PCI Express connection is NOT connected to a computer, or the computer is connected 
but turned off, Multibridge instantly switches to a stand alone converter. Multibridge can then be 
configured via the USB 2.0 connection using the included Multibridge Utility software.

This manual has two sections, the first section describes using Multibridge as a capture and playback 
device, and the second section describes how to use it as a stand alone converter.

Included 4 lane PCI Express card.

Don’t disconnect with computer on.
Be sure to keep lock screws tight.
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Using for Capture and Playback

Installation for Capture and Playback

Connecting to your PC

1.	 Shutdown and remove the power plug from the back of your PC. This is a safety precaution 
before opening your computer. Ensure that you are statically discharged by using a static strap.

2.	 Remove the chassis cover of your PC to gain access to the PCI Express slots.

3.	 Remove your Multibridge PCI Express card from the protective static bag making sure you don’t 
touch the gold connectors on the base of the card. Although there are no electronics on this 
card, these precautions should be taken when handling any PCI Express card.

4.	 Find a spare 4 lane, or faster, PCI Express slot within the PC. Remove the metal port access cover 
and screw, from the back of your PC.

5.	 Insert your Multibridge PCI Express card and ensure that it clicks firmly into place. 

6.	 Secure the card with the screw and replace the side cover of your PC. 

7.	 Connect the PCI Express cable to the PCI Express card at the rear of the PC and connect the 
other end of the cable to the PCI Express connector on your Multibridge. Please make sure you 
connect the cable to the PCI Express connectors, and not the PC display connectors!

8.	 Connect USB 2.0 cable from host computer to Multibridge.

9.	 Power up Multibridge first, then reconnect the computer power and start up.

If you want to disconnect your Multibridge, use this sequence:

1.	 Power off your PC. 

2.	 Power off Multibridge.

3.	 Disconnect PCI Express cable.

Note: Connecting audio and video cables to the Multibridge can be done at any time while the 
unit is powered on or off. You can leave the PCI Express card in the computer when the PCI Express 
cable is disconnected. It will then be ready to reconnect quickly when you need to use Multibridge 
as a capture and playback device again.

Then connect PCI Express cable here.

Connect PCI Express cable here.

Insert card into PCI Express slot.
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Using for Capture and Playback

Installation for Capture and Playback

Installing the software

Contents

The Multibridge software installer will install the following components for you:

Blackmagic Multibridge drivers��
Blackmagic Deck Control application��
Blackmagic DeckLink Control Panel��
Blackmagic AVI and QuickTime�� ™ codecs
Project presets for Adobe Premiere Pro��
Blackmagic DirectShow�� ™ SDK
Blackmagic Disk Speed Test��
Blackmagic FrameLink��
Multibridge Utility��

Multibridge software

1.	 The CD supplied with the Multibridge contains the Multibridge software. Before you install, 
ensure you have the very latest driver. Visit www.blackmagic-design.com/support

2.	 Open the “Multibridge Installer” folder and launch the “Multibridge Installer” application.

3.	 The drivers will now be installed on your system. A warning will appear that “Windows can’t 
verify the publisher of this driver software” or about “logo certification”. Click Continue 
Anyway to ignore this warning.

4.	 You will see a dialog bubble saying “found new hardware” and the hardware wizard will appear. 
Select “install automatically” and the system will find the required Multibridge drivers. You will 
then receive another dialog bubble saying “your new hardware is ready for use.”

5.	 Now restart your machine to enable the new software drivers.

Automatic firmware updating

After your computer has restarted, the software will talk to the Multibridge to see what firmware is 
running in it’s hardware. If the firmware is not the same as the Multibridge software requires, you’ll 
be asked to download the correct version. This is automatic, and all you need to do is plug in the 
USB cable, then click OK to start the update. After the firmware updates, shut down your computer 
and power off the Multibridge. Power on the Multibridge, and then start up the computer.

Programmable firmware let’s us release new features and we can also update your Multibridge for 
greater compatibility with latest third party software tools.

Multibridge Setup Wizard.

Click “Continue Anyway”.

Restart your PC!
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Using for Capture and Playback

Installation for Capture and Playback

Testing your installation

Testing

To check the installation has been successful on Windows XP™ and Windows Server 2003™

1.	 Go to the Control Panel and open Display. Click on the Settings tab. You should see an 
extra display which represents the extended desktop feature of your Multibridge. The size of 
the Multibridge display will appear differently to your computer display, and may be in HD or SD 
resolution. Select the second display.

2.	 Then tick Extend my Windows desktop onto this monitor

3.	 Go to  the Control Panel  and open DeckLink. Check the SDI, Analog Component, Composite 
NTSC/PAL, and the HDMI outputs for desktop video. 

	 Note: You won’t see any output on the NTSC/PAL outputs if the desktop is set to HD modes.

4.	 On Multibridge, check channels 1 & 2 on the XLR analog outputs, the RCA audio monitoring 
outputs, and channels 1 & 2 on the AES outputs for Windows Media Player playback. You should 
get the same audio out to your deck via channels 1 & 2 on the SDI video connection. The same 
audio should also be heard on your HDMI monitor speakers.

If this is all working well, you know your Multibridge is working correctly.

Display Properties.
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Using for Capture and Playback

Blackmagic Software

Using Blackmagic Media Express

Blackmagic Media Express is a simple utility for frame-accurate capture and playback with your 
broadcast tape deck. It uses the RS-422 port on Multibridge and DeckLink hardware to control the 
deck using the Sony™ RS-422 protocol.

It’s great for use with applications such as Adobe After Effects™ and eyeon Fusion™ which do not 
include their own deck control capabilities.

Blackmagic Media Express supports capture and playback of AVI files in the following Blackmagic 
formats:

• Uncompressed 10-bit RGB (.avi) 
• Uncompressed 10-bit YUV (.avi) 
• Uncompressed 8-bit YUV (.avi) 
• Compressed Motion JPEG (.avi)

Playback of the following formats is also supported:

• Windows Media Video (.wmv) 
• Blackmagic QuickTime Uncompressed 10-bit RGB (.mov) 
• Blackmagic QuickTime Uncompressed 10-bit YUV (.mov) 
• Blackmagic QuickTime Uncompressed 8-bit YUV (.mov)

Playback of other video formats is likely to work as long as the relevant codec is present on the 
computer and the video is in a standard TV resolution and frame rate, eg 720 x 486 at 29.97 fps. 
Computer resolutions such as 640x480 cannot be used. Audio must use the television standard 
sample rate of 48Hz and 24 bit.

This simple utility can capture or play back one video clip at a time.

Setting Up

1. 	 Go to the Windows Start menu and select All Programs > Blackmagic Design > DeckLink > Media 
Express.

2. 	 Open Edit > Preferences and select the desired video format and compression type from the drop 
down menu.

3. 	 Set your disk array as the Capture Location and enter a Capture Filename to apply to any 
captured clips or frame grabs.

Media Express preferences.

Media Express interface.
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Using for Capture and Playback

Blackmagic Software

Playback

1. 	 Click on the Playback tab.

2. 	 Select File > Open Media File and choose the video file you wish to play back. Alternatively drag 
the desired video clip directly in to the Playback window. The movie will appear in the Playback 
window.

3. 	 Click the Play and Stop buttons to start and stop playback. You can also use the standard keys 
used for video playback to start, stop, play forwards and play backwards at different speeds, i.e. 
“<spacebar>”, “j”, “k” and “l” keys.

4.	 You can also scrub the clip by dragging the playhead along the timeline.

Video playback can be set to loop playback, or play once, by setting the playback switch as 
desired.

Inserting to Tape

1. 	 Connect an RS-422 cable between the video deck and the Multibridge or DeckLink RS-422 port 
to ensure that timecode is available.

2. 	 Open the clip that you wish to print to tape.

3. 	 Ensure that the video deck is configured to accept the video format of the clip, e.g. one cannot 
send a PAL clip to an NTSC-only deck.

3. 	 From the View menu choose Deck Control. The Deck Control window will open.

4. 	 Enter the timecode of the desired in-point. Blackmagic Media Express will use the clip duration 
to automatically calculate the out point.

5. 	 Click  Put Clip.

Capturing Clips

1. 	 Click on the Capture tab

2. 	 Connect an RS-422 cable between the video deck and the Multibridge or DeckLink RS-422 port 
to ensure that timecode is available.

3. 	 Go to the Edit menu and choose Preferences.

4. 	 Configure the capture settings to match the video format and compression type you intend 
to capture, e.g. HD 1080i 59.94 and Uncompressed 10-bit YUV. Set the capture location. 
Uncompressed video should always be captured to a disk array.

Media Express “Capturing to Disk“.

Deck Control interface.
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Using for Capture and Playback

Blackmagic Software

Using Blackmagic Media Express

There are two ways to capture clips:

A. Record Now

Captures video and audio instantly. (Control-R)

The REC button lights up during capture. Click the STOP button or press the Esc key on your 
keyboard to stop the capture.

B. Get Clip

Captures frame accurate timecode, video, audio to “in” and “out-points” set by the user.

From the View menu choose Deck Control. The Deck Control window will open.

Connect an RS-422 cable between the video deck and the Multibridge or DeckLink RS-422 port to 
ensure that timecode is available.

Click the Play and Stop buttons in the Deck Control window to start and stop playback of the video 
deck. Your video deck will respond to the standard keys used for deck control, i.e. spacebar, “j”, “k” 
and “l” keys. In and Out points can be set using the “i” and “o” keys while playing the tape.

Grab Frame

Captures a frame of video from the video input.

1. Click on the Capture tab

2. Go to the Movie menu and choose Grab Frame As. (Control-G)

3. The frame grab will be captured as a .bmp file.
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Using for Capture and Playback

Blackmagic Software

Using Blackmagic FrameLink

Blackmagic FrameLink™ provides seamless DPX support using uncompressed AVI movies. 

The key to understanding FrameLink, is when you mount a movie file with FrameLink it appears as 
a virtual drive full of DPX frames from the movie. This virtual drive acts as a container for the DPX 
sequence. Any frames modified will be automatically written back into the movie when the frame 
is saved.

FrameLink totally eliminates the time wasted using simple movie to image-sequence conversion 
utilities. FrameLink is great for using software that only supports still frames, or simply open individual 
media file frames in Photoshop™ for dirt and scratch removal, then save the frames back into the 
movie file for instant playback. If an audio track is included with the media that you are converting to 
a DPX sequence, the length of the sequence cannot be modified. To add and remove DPX frames 
from a sequence, the audio tracks should be removed and restore later in your NLE.

Supported File Formats

Windows AVI and Blackmagic™ uncompressed QuickTime™ files can be used with FrameLink, 
including 8-bit & 10-bit YUV HD and SD, as well as 10-bit RGB 4:4:4 HD.

Mounting a FrameLink Volume

1.	 Right click on an AVI file and select Mount with Blackmagic FrameLink

The newly mounted drive will appear as next available drive letter. This volume will contain all the 
frames of the AVI movie in DPX format.

Creating a New Movie from DPX Files

1.	 Right click on the work area and select New > Blackmagic FrameLink Movie and format. 
(Matching the format of your existing DPX sequence.)

Note: New movie will appear both as a new network drive and as a file.

2.	 Copy the DPX file sequence to the appropriate drive letter.

Note: You can save your DPX files from any application to the FrameLink volume, or simply drag 
and drop the files into the FrameLink volume.

Unmounting a FrameLink Volume

1.	 Deselect network drive.

2.	 Right click drive letter and select Unmount from Blackmagic FrameLink

Mounting FrameLink volume.

New FrameLink movie.

Unmounting FrameLink volume.
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Using for Capture and Playback

Blackmagic Software

Setting Blackmagic Preferences

Multibridge preferences are located in your Windows™ Control Panel. The following preferences 
contain options for setting up your Multibridge:

Video & Audio

DeckLink Video and Audio Connections��
NTSC Setup��
Reference Output Timing��
Video Desktop��
HDTV Up/Down Converter��
Video Output Behavior��
Black Video Output to Deck in Capture��

Gamma

Settings for applying gamma tables for RGB 444 capture.��

VANC and 3:2 Pulldown

3:2 Pulldown Removal VITC Reader A Frame��
Preserve Video Blanking (VANC) Data Lines in Lines 1, 2 and 3 of Video file��

Control Panel.

Multibridge Control Panel.
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Using for Capture and Playback

Blackmagic Software

Setting Blackmagic Preferences

DeckLink video and audio output connections

All of the video and audio outputs of Multibridge are active all of the time and the only choice 
you need to make is whether you wish to output S-Video or component (Y,R-Y,B-Y) analog video 
as they use shared connectors. The SDI, HDMI and component (Y,R-Y,B-Y) analog video outputs 
support HD and SD video. S-Video and composite analog video do not support high definition 
video and so you will not see video on these outputs when working with HD video.

DeckLink video and audio input connections

The following combinations are available: 

SDI Video & SDI Audio��
SDI Video & AES/EBU Audio��
SDI Video & Analog XLR Audio��
HDMI Video & HDMI Audio��
HDMI Video & AES/EBU Audio��
HDMI Video & Analog XLR Audio��
Y, R-Y, B-Y Video & AES/EBU Audio��
Y, R-Y, B-Y Video & Analog XLR Audio��
NTSC/PAL & AES/EBU Audio��
NTSC/PAL & Analog XLR Audio��
S-Video & AES/EBU Audio��
S-Video & Analog XLR Audio��

Video and Audio Output Connections.

Video and Audio Input Connections.



15

Using for Capture and Playback

Blackmagic Software

Setting Blackmagic Preferences

Reference Output Timing

Genlock, also known as black burst, reference or house sync is used to lock various equipment in 
your facility to the same timing point. When two or more video devices are connected to the same 
sync signal, their video signals can be switched without jumping or rolling. This is critical when 
connecting equipment in large post production facilities and broadcast stations.

To change video to reference timing:

1.	 Go to the Control Panel and select DeckLink

2.	 Select the Settings tab and adjust the Set reference output timing for timed output 
until the picture locks and is no longer rolling on the display.

HDTV Up/Down Conversion

The Windows™ software drivers included with Multibridge, can be used to downconvert high 
definition to NTSC or PAL video in real time during capture or playback. 

Output
1080 HD to SD Letter box 16:9 ��
1080 HD to SD Anamorphic 16:9 ��
720 HD to 1080 HD ��

Input
1080 HD to SD letterbox 16:9 ��
1080 HD to SD Anamorphic 16:9 ��
720 HD to SD Letterbox 16:9��
720 HD to SD Anamorphic 16:9 ��

Genlock preferences.

Input Processing.
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Blackmagic Software

Lookup Tables (LUT’s) in Multibridge for Windows

Multibridge Eclipse and Multibridge Pro can use 1D or 3D LUT’s during playback. Lookup tables can 
be used for standard definition and high definition video as well as 2K film. Lookup tables are not 
implemented in standalone convertor mode.

1D LUT’s are useful for altering the brightness of an image but do not affect color. They are often 
used when working with log video so that the image can be displayed on screen as normal linear 
video. Built-in 1D LUT’s are provided for log to linear conversion when capturing from Panasonic 
Cinegamma™ and Viper Filmstream™ cameras.

3D LUT’s provide the ability to increase and decrease the amount of color in each color channel, 
independently from brightness. This allows for precise color grading to ensure a video monitor 
matches the color printed to tape or film.

How to use Lookup Tables in Multibridge

When the DeckLink control panel is opened to access the DeckLink lookup table settings, your 
broadcast monitor will usually stop showing any video being played and instead will show black 
or an extended desktop. It is possible to replace this, with the last played frame of video, so that 
adjustments to lookup tables can immediately be seen on the frame of video.

To use this feature, open the DeckLink control panel. Under the Settings tab, look for, “When not 
playing video, send ... to all the video outputs.” This setting is usually set to Black but might be 
set to Extended Desktop if using Windows XP. Switch it to “Last Played Frame” and then restart 
the computer.

After the computer has restarted, use your preferred video software application to play some 
video and then open the DeckLink control panel. The last played frame of video should remain on 
your broadcast monitor. Click on the Processing tab within the DeckLink control panel. A Lookup 
Table button is available for output processing and can be used even when all other processing 
functions are set to “Off”. Click on the Lookup Table button and then activate the Enable Lookup 
Tables checkbox.

The lookup table interface in Multibridge can be adjusted using a method similar to that used 
for image adjustment with the Curves feature in Adobe Photoshop™. The horizontal axis of each 
graph represents the original color input values and the vertical axis represents the new colour 
output values. When first opened, each lookup table displays a straight diagonal line because the 
color values have not yet been changed.

Changes made to the lookup tables can immediately be seen on all SDI, analog and HDMI outputs of 
the Multibridge. Changes are saved to the DeckLink preferences by clicking the OK button. Lookup 
tables can be reset to original values by clicking the Reset Unity button. Lookup table processing can 
be disabled by deselecting the Enable Lookup Tables checkbox for output Lookup Tables.

Enable Last Played Frame.

Click on the Lookup Table button.
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Blackmagic Software

Importing and exporting 3D LUT’s

Multibridge Eclipse and Multibridge Pro support the popular Autodesk .3dl, IRIDAS .itx and IRIDAS 
.cube lookup table formats when importing 3D LUT’s.

3D LUT’s can also be exported from Multibridge Eclipse and Multibridge Pro in the .cube format. 
Multibridge uses the .cube format to store 3D LUT’s internally as this is a most memory efficient way 
to store complex lookup tables. Both 3D LUT’s created with curves in the lookup table interface, and 
3D LUT’s imported from .3dl, .itx and .cube files, are exported from Multibridge in the .cube format.

The .cube file format is fully compatible with the following Blackmagic Design products which share 
the same LUT format: Multibridge Eclipse, Multibridge Pro (October 2007 model) and HDLink Pro.

Importing and exporting 1D LUT’s
Multibridge Eclipse and Multibridge Pro can import 1D LUT’s. The 1D file format is any tab-delimited 
text file with red, green and blue values for each record and the first line (title line) is skipped. 
Lookup tables need to be 1024 records long with the first line reserved for the title line. A file named 
“HDLink Example 1D Lookup Table.txt” is included on the installer disk.

1D LUT’s can also be exported from Multibridge Eclipse and Multibridge Pro in the same text format 
mentioned above. Both 1D LUT’s created with the curves in the lookup table interface, and 1D LUT’s 
imported from text files, are exported from Multibridge in the same text format.

The 1D LUT text file format is fully compatible with the following Blackmagic Design products which 
share the same LUT format: Multibridge Eclipse, Multibridge Pro (October 2007 model), Multibridge 
Extreme (DVI output), HDLink Pro, HDLink and DeckLink HD Pro 4:4:4 (PCI-X).

1D LUT’s can also be exported in the .cube 3D LUT format for use in 3D coloring applications.

Load Lookup Table from File.

Load Built-In Lookup Table.

Lookup Table interface.
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Blackmagic Software

Setting Blackmagic Preferences

Black Video Output

This setting allows Multibridge to output a stable black signal on one video output, while outputting 
video on the other output. Black Video Output is used for video referencing a deck when you don’t 
have a sync generator available. This allows the stable black video output to connect to the deck, 
and then by setting the deck to “input reference” you can operate without a sync generator. If 
you’re not using this mode, disable this setting to enable audio monitoring during capture. 

NTSC setup

The NTSC composite video used in the USA, and some other countries uses 7.5% setup. However 
setup is only used in composite video, but is never used in SDI video. Your Multibridge will handle 
adding and removing setup from NTSC video automatically for you. The USA and countries that use 
7.5% setup should enable this setting; if you’re working in Japan and countries that don’t use this 
setup, leave this set to 0 IRE setup. The PAL and high definition standards do not use this setup.

Black Video Output.

NTSC Setup.
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Blackmagic Software

Setting Blackmagic Preferences

Video Output Behavior

Remove Filter Jitter
“Remove field jitter when video is paused” allows Multibridge to display only a single field when 
paused, while turning this mode off will display a complete frame in pause. Single field is similar to 
how Betacam SP decks work when paused, eliminating field flicker from paused images. 

If you’re doing work without interlaced video, such as animation, then you can turn this mode off  
so you can see both fields in full resolution for best quality. Regardless of this setting, you always  
get the correct full frame dual field output when in playback mode, as this setting only effects 
paused video.

Video Output Behavior.
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Blackmagic Software

Setting Blackmagic Preferences

Preserving Blanking Data or VANC

This feature lets you use up to 3 video lines at the top of a captured AVI or QuickTime™ movie file 
to store any 3 lines from vertical blanking. This allows 3 line timecode, VITC (vertical interval test 
signals) subtitle info or any other VANC data to be preserved during capture. These lines are then 
inserted back into the video blanking when the file is played back.

To preserve VANC data:

1.	 Go to Control Panel and select DeckLink

2.	 Select the VANC and 3:2 Pulldown tab and tick the On check box for video line 1,2 or 3 
depending on how many blanking lines you want to capture.

	 Note: Video file line 1 needs to be enabled for lines 2 and 3 to work.

Because these lines can be passed to the application, a developer could write software to read the 
VANC data and use it for various purposes, e.g. 3-line timecode and audio chasing, or other uses.

An example of VANC data is 3-line timecode, which uses lines 18, 19, and 20 in NTSC or lines 19, 
20 and 21 in PAL. 3-line timecode, as used in AATON™ equipped telecine suites, featuring audio 
timecode and keycode information along with the normal timecode numbers.

VANC preferences.
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Blackmagic Software

Blackmagic Disk Speed Test

If you want to check your disk array speed, Blackmagic Disk Speed Test can be run to check the array 
speed, and to provide the results in video frame rates. This makes it much easier to understand 
how various disk arrays will handle video capture and playback at various video resolutions and 
frame rates.

Disk Speed Test provides more accurate results for large disk arrays, as often the manufacturer 
provided speed results only check small data blocks; so you only get an indication of the cache 
speed of the disk and not the sustained data rate of the disk. Video uses sustained data rates and 
only Disk Speed Test provides a long burst of data for more accurate results. 

When using Disk Speed Test, you need to account for disk seeking, so it’s best to add a healthy 
margin to the results. If a disk array tests at 32 frames per second HD 1080, it doesn’t mean you can 
do 29.95 HD capture and playback, as the margin is too tight. However it should do 24 fps ok.

Disk arrays

If you intend to run your disk array as a software stripe, you will need to make sure that ‘host RAID’ 
is disabled. Use the “Disk Management” tool in “Computer Management” within Windows™ 
to set up your software RAID, or refer to third party instructions when using pre-configured 
hardware RAIDs. 

Further information can be obtained via the Windows™ Help and Support. Search and review the 
section on “Dynamic Disks”. This section will provide you with information on how to convert a 
basic disk to dynamic disk and configuration steps on striping your disk array. 

Disk Management.

Disk Speed RAID results after testing a disk array.
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Adobe Premiere Pro

Adobe Premiere Pro™ is a powerful real-time video and audio non-linear editing application. Full 
presets for Premiere Pro are included with Multibridge and will have been automatically loaded into 
your system during the installation process. Premiere Pro must be installed on your system before 
running the Multibridge installer.

Setting Up

1.	 Launch Premiere Pro.

2.	 Open a New Project

3.	 Select the appropriate Blackmagic preset for your project. e.g. NTSC, PAL, HDTV or 2K.

4.	 Type the name of your project.

5.	 Select your disk array as the location for your media and click OK

Playback

As a quick test to make sure everything is connected correctly, use the Premiere Pro test media (bars 
and tone). Copy a test clip, which matches the format of your project to your disk array e.g. NTSC 8 
bit. Take your media from within your Premiere Pro project and drop it into the timeline. You should 
now see the image on both your computer desktop and your Multibridge output. If you can’t see 
any video on your Multibridge output, check the connections again and ensure you have the correct 
output settings configured in both the Multibridge and Displays control panels. SDI, HDMI and 
analog outputs are always active.

Capture

To capture choose: File > Capture (F5)

To immediately capture, click the red record button [G]. If you wish to log the clip, enter the desired   
“In and Out points” using either the “In” and “Out” buttons, or manually, by typing in the timecode 
and clicking “Log”. The empty clip will now appear in the bin window. Repeat this until you have 
logged all of the clips you wish to batch capture.

Batch Capture

Select the clips you wish to capture by drag selecting or shift/click each clip. Then go to and choose: 
File > Batch Capture. To set handles on the clips go to the batch capture window menu and 
type the number of additional frames you require at the start and end of each clip.

Adobe Premiere Pro.

New Project.

Capture.
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Adobe Premiere Pro

Audio

Multibridge features support for ASIO audio output drivers. This allows Premiere Pro to use 
Multibridge as an ASIO audio output device. When you first start your Premiere Pro project, make 
sure you select DeckLink Audio. This can be configured through Edit > Preferences > Audio Hardware  

You can also select the mix of the multi-channel audio from the Audio Output Mapping menu.

Export to Tape

To export to tape, select the sequence you require File > Export > Export to Tape

Insert editing requires an unbroken timecode over the full length of the project you’re laying to 
tape. This is referred to as “blacking the tape”.

In assemble mode the tape needs only to be “blacked” until a point just beyond the start time of 
the project. As assemble editing erases the tape ahead of the record heads, it should not be used 
where other projects already exist on the tape after the out point of your edit.

When editing to tape, the software waits at the first frame of your program for the deck to drop into 
record at the predetermined timecode. At that exact moment, the program begins to play and the 
edit is completed. Should you find that either the first frame of your program is repeated or lost 
during the edit to tape procedure you will need to adjust the playback offset to bring the deck and 
your computer into sync. You should only need to do this once with any combination of deck and 
computer – and the setting will then stay correct.

Now, simply enter the desired in point and offsets if required, and click OK

Device Control

Selection of the Serial Device Control is configured via:
Edit > Preferences > Device Control

Set the Device Control to DeckLink Device Control. The Options button is disabled as these 
settings are automatically detected and configured when you choose DeckLink Device Control.

Audio Output Mapping.

Export to Tape.

Device Control.



24

Using for Capture and Playback

Third Party Applications

Adobe After Effects

It’s very easy to setup playback and rendering in Adobe After Effects™ for a complete broadcast and 
design workstation that connects direct to decks for capture and playback of clips. Multibridge also 
supports real time preview while working on your compositions. 

First, open Adobe After Effects™ and select the television standard frame size and frame rate you 
wish to work with.

How to use Multibridge as a Preview Output Frame Buffer

To allow your Adobe After Effects™ composition to be displayed in real-time from your Multibridge, 
go to Edit > Preferences > Video Preview. Set the Output Device to Blackmagic Video 
Output and then select the desired Blackmagic RGB output mode. This lets you view your Adobe 
After Effects™ compositions in video colorspace on your broadcast monitor as you work. This means 
you will always see the correct color and interlace when working, and you don’t have to wait until 
your composition is rendered to see what it looks like when output as video.

Create a New Composition

Go to the “Composition” menu and select Composition > New Composition (Control + n) In the 
dialogue box, select an appropriate television standard from the pulldown menu. Click OK

For NTSC 720 x 486, select lower field first��
For PAL 720 x 576, select upper field first for uncompressed video��
For PAL DV, select lower field first��
For HD 1080i select 1920 x 1080, select upper field first��
For HD 1080 PsF select 1920 x 1080, select No Fields��
For HD 720p select 1280 x 720, select No Fields��

Rendering

When you have completed your composition, you will need to render to a pixel format supported 
by Multibridge. Below is a list of supported codecs:

Blackmagic QuickTime�� ™ RGB (10 bit uncompressed)
Blackmagic QuickTime�� ™ (10 bit uncompressed)
Blackmagic QuickTime�� ™ (8 bit uncompressed)
Apple QuickTime�� ™ PhotoJPEG (compressed)
Apple QuickTime�� ™ DV - NTSC (compressed)
Apple QuickTime�� ™ DV - PAL (compressed)

Adobe After Effects.

Video Preview preferences.
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Adobe Photoshop

Multibridge includes Adobe Photoshop™ plug-ins, so you can directly capture and output still 
frames from within the Photoshop™ application itself.

If you’re working with 10 bit HD/SD-SDI, you can even import and export 16 bit Photoshop™ 
images for full quality. Use Multibridge keying to export and key graphics from the video input 
using Photoshop™ alpha channels.

Import an image into Photoshop

1.	 From Photoshop select File > Import > Blackmagic Image Capture

2.	 Select the “Video Input Format” and the “Image Bit Depth” and select Capture Image.

Export an image from Photoshop

1.	 Select File > Export > Blackmagic Image Export 

2.	 Select Video Output Format and then Output Image.

Note: Once you have set the options in the “Export” window, each subsequent Export will not 
display the window so you can output frames much faster. However, if you would like to change 
your export formats, hold the Ctrl key when selecting export.

Image Capture.

Adobe Photoshop.

Image Export.
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Uncompressed data rates for capture and playback

The data rates for uncompressed video are quite high, and listed below are minimum recommended 
disk requirements for uncompressed standard definition and high definition video.

Uncompressed 10 bit YUV (4:2:2)

Standard Definition

Frame Size MB per second MB per minute GB per hour

720x486/29.97fps 27 1 600 94

720x576/25fps 26 1 582 93

High Definition

1280x720p/60fps 141 8 438 494

1920x1080/24PsF 127 7 594 445

1920x1080/50i 132 7 910 463

1920x1080/60i 158 9 482 556

Uncompressed 10 bit RGB (4:4:4)

High Definition

1280x720p/60fps 211 12 656 742

1920x1080/24PsF 190 11 391 667

1920x1080/50i 198 11 865 695

1920x1080/60i 237 14 238 834

Due to disk seeks, when calculating the data rates required for your disk system, it is a good idea 
to add a safety margin due to fluctuations in disk speed. Disk speeds can be increased by adding 
more disks.

Serial ATA (SATA) disks can reduce to half their speed as they become full, so in a 2-disk SATA array 
you should aim for a 100% safety margin. In an 8-disk SATA array, a 30% safety margin should be 
adequate. SCSI disk arrays seem to display less fluctuation and so a 20% safety margin should be 
adequate for an 8-disk SCSI array. Generally the more disks in the array, the better.

Note: Although other vendors and third parties may provide different data rates for uncompressed 
video, the above recommendations are tested for use with Multibridge.
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Troubleshooting Video Capture and Playback

Using your Multibridge as a capture and playback solution when connected to a computer is 
exciting, but also complex due to the huge range of different software applications. Video data 
rates are also very high, so the disk array you use for video storage can have a big impact on your 
system’s performance.

Information about a wide range of disk array solutions and compatible application software would 
be outside the scope of this manual, however there are three ways to get more information.

There are four steps to getting help.

1.	 Check out the Blackmagic Design website www.blackmagic-design.com/support for the latest 
support information. We have a huge number of technical notes covering all the common 
questions we are asked.

2.	 Call your reseller. Your reseller will have the latest technical updates from Blackmagic Design 
and should be able to give you immediate assistance. We also recommend you check out the 
support options your dealer offers as they can arrange various support plans based on your 
workflow requirements. Your reseller will also understand your disk array configuration, and as 
disk array problems account for around 90% of support questions with NLE systems, your reseller 
or disk array vendor will be able to provide expert help.

3.	 The next option is to email us with your questions using the web form at http://www.blackmagic-
design.com/support/contact

4.	 Phone support in North America is available on +1 408 954 0500

Note: Please provide us with as much information as possible regarding your technical problem and 
system specifications so that we may try to reproduce your problem quickly. Also please let us know 
how to reproduce any problem you’re having, so we can try it on our test systems before replying 
to your email.
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Installation as a Converter

Multibridge operates as an independent converter when not connected to a computer via PCI 
Express, or when the computer is connected but turned off. 

All that’s required for converter operation, is for there to be no PCI Express connection. The default 
settings allow SDI to analog conversion while simultaneously converting analog into SDI with both 
audio and video. 

These defaults can be changed to various combinations of conversion options, and you can 
choose which SDI audio pair are de-embedded or embedded into various audio connections on 
the converter.

Requirements

Supported systems 

Windows XP�� ™

Windows XP�� ™ x64
Windows Server 2003�� ™

Windows Server 2003�� ™ x64
Windows Vista�� ™ Ultimate
Windows Vista�� ™ Ultimate 64-bit Edition
USB 1.1 and USB 2.0��

Environment

1.	 The intended use is for commercial and industrial controlled environments. 

2.	 The unit should not be exposed to extreme environments including moisture, dirt, heat or light.

For installation in an OBV (outside broadcast vehicle) the unit should be rack-mounted to avoid 
extended periods of vibration.

Note: Power connectors are located at the rear of the unit.

Warning

Do not disconnect power or USB cables while firmware is being updated. It is vital the firmware 
update process is completed without malfunction. Stable operating conditions should be maintained 
to guarantee usability. 

Solid copper-core HD-SDI cables will work reliably over 300 feet or 100 meters. Cables should be 
shielded and installed away from power supplies, generators or other potential EMF sources.
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Installation as a Converter

Installation procedure

1.	 Install Multibridge software package.
	This can be downloaded from www.blackmagic-design.com/support��
	Reboot after installation.��

2.	 Start Multibridge Utility by clicking on the Multibridge Utility icon.
	 Start > All Programs > Blackmagic Design > Multibridge > Multibridge Utility

3.	 Connect power and USB cables.  Multibridge will be detected by the computer. 

4.	 A system message may appear requesting that you update firmware.

Select��  Update Firmware (This can take a couple of minutes.)
Once complete, disconnect the power.��
Wait 5 seconds and then reconnect.��

	 Note: If the message does not appear, your firmware is already up to date. 

5.	 The menus of the Multibridge Utility should now be accessible and you should now be able 
to modify the settings. If you find any menus are grayed out and inaccessible, it may be that 
the menu is not relevant to the current workflow and has been automatically grayed out.  
If all menus are grayed out, you may need to download a newer version of the Multibridge Utility. 
Alternatively, the computer may not be connected to Multibridge via USB. Sometimes older 
USB 1.1 cables don’t work well with USB 2.0 connections and it is better to use a well shielded 
USB cable.

PowerUSB

Connect USB and power cables.

Updating firmware.



30

Using as a Converter

Blackmagic Software

Interfaces

Workflow View 

Workflow View enables users to graphically configure and depict analog-to-digital, digital-to-analog  
and digital-to-digital workflows. 
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Workflow example 1 – Connecting analog deck to SDI system

This workflow example shows how to connect a Sony Betacam SP™ deck in and out, via Multibridge 
for connection to an SDI based system. You can place Multibridge right next to your analog deck to 
“turn it into an SDI digital device” in your system, or on your routing switcher.

To begin, power on Multibridge and launch Multibridge Utility software.

Analog to digital connections
1.	 Connect Betacam SP analog audio out to XLR inputs 1 and 2 on your Multibridge. From the pull 

down menus within the Multibridge Utility select:
	 Analog Audio In 1 & 2 > SDI Channel 1 & 2

You may be prompted to “Embed this input” if another audio source was previously configured 
to embed to SDI channels 1 & 2.

2.	 Connect Betacam SP Y,B-Y,R-Y out to Analog Y-B-Y,R-Y Multibridge Video In.
	 From the pull down menus in the Multibridge Utility select:
	 Analog to Digital Conversion Mode > Use Analog Component Inputs

Digital to analog connections
4.	 Connect Multibridge analog audio out to XLR inputs 1 and 2 inputs on your Betacam SP deck. 

From the pull down menus within the Multibridge Utility select:
	 SDI Channel 1 & 2 > Analog Audio Out 1 & 2

5.	 Connect the Multibridge Y,B-Y,R-Y out to Analog Y-B-Y,R-Y Betacam SP video In. From the pull 
down menus in the Multibridge Utility select:

	 Digital to Analog Conversion Mode > SDI Input to YUV Analog Output

	 To store this profile for later recall, select New Profile from the “Profiles” menu and enter a 
name. You can save various profiles to make setting up Multibridge faster in the future.

After configuring Multibridge to these settings, you will now be using Multibridge as a bi-directional 
converter, converting the audio and the video in and out of the Betacam SP™ deck. The deck can be 
directly connected into SDI based television systems and can be patched or routed into any other 
SDI based device.
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Workflow example 2 – Multiple sources to a Multibridge

Destination: SDI capture device.

Scenario – A Video Editor has three sources for video material. A Betacam SP™ (Analog), Digital 
Betacam™(SDI) and a television tuner receiver (composite). Using the Multibridge, the SDI capture 
device is now able to capture video and audio from these varied sources. 

1.	 Connect the Digital Betacam SDI output to the SDI Input on your Multibridge. 

2.	 Connect the Betacam SP component output to the component input on your Multibridge.

3.	 Connect the television tuner receiver’s composite output to composite input on your Multibridge.

4.	 Connect the SDI Input on your SDI capture device to the SDI Output on your Multibridge.

5.	 From the Multibridge Utility select: 
	 Analog to Digital Conversion Mode > Choose the “From input” to route source

Select “Analog In to SDI 4:2:2 Out”.
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Device names

Device Names provide a naming convention for identifying Multibridges. Multibridge Utility can 
connect to many different types of Multibridge models on a single USB connection. Using the 
custom name, you can set names to make sure you select the correct unit when changing settings 
in complex systems.

Names can be in Unicode, so you can use non Roman character sets such as Japanese, Chinese, 
Korean, Thai, Arabic and many more. 

Stored custom profiles

Profiles are a simple way of managing your configuration settings. 

Once you have a configuration you wish to store, select:
Profiles > New Profiles > Enter a name of profile

The profile is now stored. 

Once you have selected a profile, it remains in memory as the profile to be used. If the power is 
removed the current settings will be restored at power up.

You can save a profile any time you would like to change settings and want to restore a known 
setting state or when you want to use Multibridge for different tasks in your facility, and settings can 
be restored quickly. 
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Video Levels

Although Multibridge’s 14 bit analog outputs are automatically voltage calibrated at power on, 
by selecting Set video Levels you will be able to configure and adjust the output of your 
Multibridge to suit your equipment. This can be useful when you need to compensate for cable 
length to equipment connected to the Multibridge analog outputs.

Analog output sliders will allow individual color bias adjustment. Analog input setting are not 
currently provided as they are automatically calibrated. This will change if requested by customers.

Please consult the user manuals of your decks and monitors before configuring these options.
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Supported Connection Formats

Video
SD/HD-SDI 4:2:2, Dual link HD-SDI 4:4:4, 3 Gb/s SDI 4:4:4 input and outputs��
Analog HD or SD, YUV or RGB, Component video input and output ��
S-Video input and output��
Composite NTSC or PAL input and output��
HDMI input and output��

HD Format support:
 2K 2048 x 1556 at 23.98 and 24fps ��
1080 lines at 23.98PsF, 24PsF, 50i, 59.94i and 60i��
720 lines at 50p, 59.94p, 60p and VariCam��

SD Format support:
565/60(NTSC) and 625/50(PAL)��

SDI Compliance:
SMPTE 292M, SMPTE 372M, SMPTE 259M, SMPTE 296M and ITU-R BT.656��

Color Space support: 
4:2:2 YUV and 4:4:4 RGB��

Audio 
Multibridge Eclipse

4 XLR balanced analog inputs and outputs��
2 Analog RCA outputs for monitoring��
12 AES/EBU digital audio inputs and outputs on balanced XLR connectors. All inputs have sample ��
rate converters. 

Multibridge Pro
2 XLR balanced analog inputs and outputs��
2 Analog RCA outputs for monitoring��
8 AES/EBU digital audio inputs and outputs on a multi-pin DB-25 connector. All inputs have ��
sample rate converters. The DB-25 pin out is compatible with Yamaha™, Mackie™, Sony™ and 
Apogee™ connectors. 

Control
RS-422 serial control port, compatible with Sony™ deck control pin connections and protocol.

Multibridge features an industry standard Sony™ compatible deck control port, that has the correct 
pin connections for a direct connection to any deck. If you would like to use custom cables (e.g. to 
increase length), use the wiring diagram. You can also use pre made 9 pin cables as long as each 
end of the cable are wired “pin for pin” where the same pin number on each end of the cable are 
connected together.

Multibridge Pro AES audio connector pin connections.

Audio Ch. Hot Pins (+) Cold Pins (–) Ground Pins

1&2 IN 1 14 10

3&4 IN 2 15 12

5&6 IN 3 16 13

7&8 IN 4 17 22

1&2 OUT 5 18 23

3&4 OUT 6 19 24

5&6 OUT 7 20 25

7&8 OUT 8 21  

13 12 10 8 7 6 5 4 3 2 1

25 24 23 22 21 20 19 18 17 16 15 14

Remote pin connections.

Receive  
(–)

Receive  
(+)

Transmit  
(–)

Transmit  
(+)

Ground 
Pins

2 7 8 3 1, 4, 6, 9

5 4 3 2 1

9 8 7 6

DB-25 pin outs also compatible with Yamaha™, Mackie™,  
Sony™ and Apogee™ connectors.
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Using as a Converter

Troubleshooting when used as a Converter

There are four steps to getting help:

1.	 Check out the Blackmagic Design website www.blackmagicdesign.com/support for the latest 
support information.

2.	 Call your reseller. Your reseller will have the latest technical updates from Blackmagic Design 
and should be able to give you immediate assistance. We also recommend you check out the 
support options your dealer offers as they can arrange various support plans based on your 
workflow requirements.

3.	 The next option is to email us with your questions using the web form at http://www.blackmagic-
design.com/support/contact/.

4.	 Phone support in North America is available on +1 408 954 0500.

Note: Please provide us with as much information as possible regarding your technical problem and 
system specifications so that we may try to reproduce your problem quickly. Also please let us know 
how to reproduce any problem you’re having, so we can try it on our test systems before replying 
to your email.
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Connection Diagrams

Multibridge Eclipse connectors overview

Analog 
Audio 
OUT 
CH 1

Analog 
Audio 
OUT 
CH 3

Digital 
Audio  

IN 
CH 5/6

Digital 
Audio  
OUT 

CH 5/6

Analog 
Audio 

IN 
CH 1

Analog 
Audio 

IN 
CH 3

Digital 
Audio  

IN 
CH 1/2

Digital 
Audio  
OUT 

CH 1/2

Analog 
Audio 
OUT 
CH 2

Analog 
Audio 
OUT 
CH 4

Digital  
Audio  

IN 
CH 7/8

Digital 
Audio 
 OUT 

CH 7/8

Digital  
Audio  

IN 
CH 9/10

Digital 
Audio  
OUT 

CH 9/10

Digital 
Audio  

IN 
CH 11/12

Digital 
Audio  
OUT 

CH 11/12

Analog 
Audio 

IN 
CH 2

Analog 
Audio 

IN 
CH 4

Digital 
Audio  

IN 
CH 3/4

Digital 
Audio 
 OUT 

CH 3/4

SD/ 
HD-SDI 

IN 
CH-A

SD/ 
HD-SDI 

IN 
CH-B

SD/ 
HD-SDI 

OUT 
CH-A

SD/ 
HD-SDI 

OUT 
CH-B

HDMI  
IN

HDMI  
OUT Remote 

IN/OUT

USB
Analog 
Video 

NTSC/PAL 
OUT

Analog 
Video 

Y 
OUT

Analog 
Video 
B-Y 

OUT

Analog 
Video 
R-Y 

OUT

Monitor 
Audio 
Right 
OUT

Monitor 
Audio 
Left 
OUT

PCI Express

REF IN Analog 
Video 

Y/NTSC/PAL  
IN

Analog 
Video 
B-Y 
IN

Analog 
Video 
R-Y 
IN
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Connection Diagrams

Connection Diagrams

Multibridge Pro connectors overview

Analog 
Audio 
OUT 
CH 1

Analog 
Audio 

IN 
CH 1

Analog 
Audio 
OUT 
CH 2

Analog 
Audio 

IN 
CH 2

Analog 
Video 

NTSC/PAL 
OUT

REF IN SD/ 
HD-SDI 

IN 
CH-A

SD/ 
HD-SDI 

IN 
CH-B

SD/ 
HD-SDI 

OUT 
CH-A

SD/ 
HD-SDI 

OUT 
CH-B

Analog 
Video 

Y 
OUT

Analog 
Video 

Y/NTSC/PAL  
IN

Analog 
Video 
B-Y 

OUT

Analog 
Video 
B-Y 
IN

HDMI  
IN

HDMI  
OUT Remote 

IN/OUT

USB

Analog 
Video 
R-Y 

OUT

Analog 
Video 
R-Y 
IN

Monitor 
Audio 
Left 
OUT

Monitor 
Audio 
Right 
OUT

AES/EBU Digital Audio 
IN & OUT 

(8 Channels)

DB-25 pin outs also compatible  
with Yamaha™, Mackie™, Sony™  

and Apogee™ connectors.

PCI Express
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Connection Diagrams

Connecting to a Betacam SP analog deck

This example shows Multibridge connected to an analog deck. If PCI Express is connected you 
can capture and play back video to the analog deck. If PCI Express is not connected, Multibridge 
will operate as a bi-directional converter with the SDI connections used to connect the deck to SDI 
based systems. The HDMI output can be used in both modes for local monitoring.

Computer
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Connection Diagrams

Connection Diagrams

Connecting to an SDI digital deck

This example shows Multibridge connected to an digital deck in 4:2:2 SD mode. If PCI Express is 
connected you can capture and playback video to the SDI deck. If PCI Express is not connected, 
Multibridge will operate as a bi-directional converter with the analog video connections, and the 
analog audio connections used to connect the deck to analog equipment or monitors. The HDMI 
output can be used in both modes for local monitoring.

Computer
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Connection Diagrams

Computer

Connection Diagrams

Connecting to a Sony HDCAM SR deck in 4:2:2

This example shows Multibridge connected to a Sony HDCAM SR™ series digital 4:2:2/4:4:4 deck 
in 4:2:2 HD mode. If PCI Express is connected you can capture and playback video to the SDI 
deck. If PCI Express is not connected, Multibridge will operate as a bi-directional converter with the 
analog video connections. The HDMI output can be used in both modes for local monitoring.

SDI monitoring
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Connection Diagrams

Computer

Connection Diagrams

Connecting to a Sony HDCAM SR deck in 4:4:4

This example shows Multibridge connected to an digital deck in 4:4:4 HD mode. In this case 2 SDI 
connections are used for 4:4:4 SDI video in and out. If PCI Express is connected you can capture 
and playback video to the SDI deck. If PCI Express is not connected, Multibridge will operate as a 
bi-directional converter using the analog video connections. The HDMI output can be used in both 
modes and monitoring will be in 4:4:4.
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Connection Diagrams

Computer

AUDIO OUT

DIGITAL OUT
(OPTICAL)

AUDIO

VIDEO

S VIDEO

R

L

R

L
AUDIO

R

L

PR

PB

Y

L

R

IN

RGB

PC IN
AUDIO

HDMI
IN AUDIO

CONTROLS

VIDEO IN HD/DVD IN
IN OUT

HDTV with HDMI

Connection Diagrams

Connecting to an HDTV

This example shows Multibridge connected to a consumer HDTV with HDMI input. Connect the 
HDMI cable from the HDTV to Multibridge‘s HDMI output.
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Connection Diagrams

Computer

Connection Diagrams

Connecting to an NTSC/PAL monitor

This example shows Multibridge connected to a Sony PVM monitor via composite analog video. 
You can use this for capture and playback monitoring when Multibridge is connected via PCI 
Express. When Multibridge is used as a standalone convertor, you can monitor the SDI input on the 
composite output of Multibridge.
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Connection Diagrams

Computer

AC IN

MAIN POWER

I

O

ANALOG CONNECTORS

REMOTE 1
IN

REMOTE 1
OUT

REMOTE 2

ISR

Y/G

PB/B

PR/R

CONTROL UNIT

SYNC

IN

OUT

IN

OUT

IN

OUT

IN

OUT

Connection Diagrams

Connecting to a YUV component monitor

This example shows Multibridge connected to a Sony BVM monitor. You can use this for capture 
and playback monitoring when Multibridge is connected via PCI Express. When Multibridge is used 
as a standalone convertor, you can monitor the SDI input in either 4:2:2 or 4:4:4. Multibridge will 
automatically switch between HD and SD.

AC IN

MAIN POWER

I

O

ANALOG CONNECTORS

REMOTE 1
IN

REMOTE 1
OUT

REMOTE 2

ISR

Y/G

PB/B

PR/R

CONTROL UNIT

SYNC

IN

OUT

IN

OUT

IN

OUT

IN

OUT
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Warranty

3 Year Limited Warranty

Blackmagic Design warrants that this product will be free from defects in materials and workmanship 
for a period of 36 months from the date of purchase. If a product proves to be defective during this 
warranty period, Blackmagic Design, at its option, either will repair the defective product without 
charge for parts and labor, or will provide a replacement in exchange for the defective product. 

In order to obtain service under this warranty, you the Customer, must notify Blackmagic Design 
of the defect before the expiration of the warranty period and make suitable arrangements for 
the performance of service. The Customer shall be responsible for packaging and shipping the 
defective product to a designated service center nominated by Blackmagic Design, with shipping 
charges pre paid. Customer shall be responsible for paying all shipping changes, insurance, duties, 
taxes, and any other charges for products returned to us for any reason. 

This warranty shall not apply to any defect, failure or damage caused by improper use or improper 
or inadequate maintenance and care. Blackmagic Design shall not be obligated to furnish service 
under this warranty: a) to repair damage resulting from attempts by personal other than Blackmagic 
Design representatives to install, repair or service the product, b) to repair damage resulting from 
improper use or connection to incompatible equipment, c) to repair any damage or malfunction 
caused by the use of non Blackmagic Design parts or supplies, or d) to service a product that has 
been modified or integrated with other products when the effect of such a modification or integration 
increases the time or difficulty of servicing the product. THIS WARRANTY IS GIVEN BY BLACKMAGIC 
DESIGN IN LIEU OF ANY OTHER WARRANTIES, EXPRESS OR IMPLIED. BLACKMAGIC DESIGN 
AND ITS VENDORS DISCLAIM ANY IMPLIED WARRANTIES OF MERCHANTABILITY OR FITNESS 
FOR A PARTICULAR PURPOSE. BLACKMAGIC DESIGN’S RESPONSIBILITY TO REPAIR OR 
REPLACE DEFECTIVE PRODUCTS IS THE WHOLE AND EXCLUSIVE REMEDY PROVIDED TO 
THE CUSTOMER FOR ANY INDIRECT, SPECIAL, INCIDENTAL OR CONSEQUENTIAL DAMAGES 
IRRESPECTIVE OF WETHER BLACKMAGIC DESIGN OR THE VENDOR HAS ADVANCE NOTICE 
OF THE POSSIBILITY OF SUCH  DAMAGES. BLACKMAGIC DESIGN IS NOT LIABLE FOR 
ANY ILLEGAL USE OF EQUIPMENT BY CUSTOMER. BLACKMAGIC IS NOT LIABLE FOR ANY 
DAMAGES RESULTING FROM USE OF THIS  PRODUCT. USER OPERATES THIS PRODUCT AT 
OWN RISK. 

Copyright 2007 Blackmagic Design. All rights reserved. ‘Blackmagic Design’, ‘DeckLink’, ‘HDLink’, 
‘Workgroup Videohub’, ‘ Videohub’, ‘Multibridge’, ‘Intensity’ and ‘Leading the creative video 
revolution’ are registered trademarks in the US and other countries. All other company and product 
names may be trade marks of their respective companies with which they are associated.


